Dreamweaver CS6 Won’t Add Link Tag to Selected Text in Code View

Standard

I seem to be encountering more bugs in the latest version of Adobe Dreamweaver (CS6) along with OS X Lion…

One of the oddities I’ve been dealing with is a problem in Dreamweaver. It seems to happen after editing several pages in one session. During this work session I was in Code View a lot (and it may even be happening in Design View).

I’d add a string of text, or select an existing string, and then click in the link text box of the Properties pane. I’ll type the URL but when I click out of the box it doesn’t apply the link.

At this point I can repeat this step as many times as I want but it simply won’t work.

The “fix” is to restart Dreamweaver. After a while it just seems to have a problem keeping up with adding links.

Note that I have the latest updates installed that were available at the time of writing this post.

Dreamweaver 8 for OS X Bug – Viewing Large Files

Standard

Last week one of my co-workers encountered a strange bug that in Dreamweaver 8 for OS X. It does not appear to be present in the Windows version. He was trying to edit an older page but the lower part of the page simply disappeared in Design View.

Hmmm…

I searched the Adobe forums and found the following post about this bug though the postings are specific to large text files.

Problems with displaying large text files

In my co-workers case it wasn’t a problem with a plain-text file but instead an HTML file (granted HTML files are really just plain-text files, but I’m referring to the context of this file-type within Dreamweaver).

No solution exists but there is a simple work-around, which is to reduce the view zoom from 100% down to 66%. Though the text may be more difficult to view at least it can be seen.

This bug exists even with the 8.02 update. Hopefully, it’s been fixed in the CS3 release.